Veralteter Browser-Warnung Plugin

Art.Nr.: tfm_browser_update

Kostenlos*

  • Ihre Kunden werden mit einem kleinen Popup auf Ihren veralteten Browser hingewiesen

Fragen zu Produkten & Support

Tel: +49 (0) 30 - 40 36 38 90

E-Mail: [email protected]

Zum Kontaktformular

Kompatibel mit

  • xt:Commerce 6.1.xx
  • xt:Commerce 6.0.xx
  • xt:Commerce 5.1.xx
  • xt:Commerce 5.0.xx
  • xt:Commerce 4.2.00
  • xt:Commerce 4.1.10

Produktsprache

  • Deutsch
  • Englisch

Produktbeschreibung

Das Plugin “Outdated Browser Plugin” installiert das Script von browser-update.org in Ihrer xt:Commerce Installation.

Das Script von Browser-update.org ist ein Werkzeug, um Besucher unaufdringlich zu Benachrichtigen, dass sie ihren Browser aktualisieren sollten um Ihre Webseite zu nutzen.

Hierbei wird darauf geachtet die Besucher nicht zu nerven, auszusperren oder fälschlicherweise zu benachrichtigen!

Downloads